Live Component Parameter UI Fails to Load

Hi Folks

I’m starting this thread as a place for folks to report when the configuration parameter UI fails to load. Please direct anyone here who’s reporting those kinds of failures.

If you are reporting a failure please provide as much of the info below as possible.

  • What operating system and version are you using?
  • If you are using ​LCs ​on 3DW in a browser or LCs in SketchUp web​,​ what browser are you using?
  • Are you on a VPN?
  • Are you aware of a firewall or proxy service for your machine?
  • Where did this failure occur? Please include application and/or website. For example: “Configuring inside SketchUp” or “configuring in 3D Warehouse accessed from inside SketchUp web”.
  • Have you tried other places where configuration is supported?
  • Is this failure easily reproducible or is it intermittent?
  • Is it related to a specific object? If so​,​ which LC is it? Which LCs work for you?
  • How long did you wait before trying again?
  • Do you see anything at all in the parameter UI. For example: “only polygon count loads but no sliders or dropdowns…”

​Thanks Everyone!​

Hello Bryce,

In fact for me, since the alpha test, it has never worked once. I mean even configure online on safari … so i skipped it. I don’t want to switch browsers for this, and it’s extremely rare that I don’t have access to something online with Safari … even paying my taxes works with it.

Thanks Safari is a known issue due to it’s subpar support for webGL. I think they are working on better support on the apple side. Stay tuned.