Lines disappear leaving corners to appear round


#1

Just recently I modeled a small three drawer jewelry box and square corners appear rounded! I am a handicapped user and use a touch pad mouse with four buttons. I am constantly hitting the buttons and I wonder if, upon, accidentally hitting a button I possibly clicked on something and changed a setting?

Any ideas?

Frustrated Sketchup user


#2

You can upload the file, for others to see!


#3

Is the model Softened or Smoothed?


#4

If the edges are, I don’t know how I did it.


#5

Hi, I right clicked on one piece and saw “softened edges” choice, upon clicking it nothing changed! Every piece has a softened edge.


#6

As @MikeWayzovski pointed out, without seeing the model we are kind of guessing, but you could try triple clicking the model (that will highlight all connected pieces) then, in Model Info, turn off Soft and smooth.


#7

Thank you for that info however, when I highlighted the whole model I went to the model info window and I couldn’t find where to soften edges. So, with the whole model highlighted, I went to view, edge style, and clicked edges and what do you know it fixed my problem! I have no idea how I got that to start with but problem solved.

Thanks again,

Richard C.


#8

For future reference, how do I upload a file?


#9

7th icon from left, o drag and drop max 3MB otherwise upload to the 3D warehouse


#10

Thank you for that!