[SOLVED] Dumb question about round objects

Sketchup Pro 2018
GTX 1070 ti
Windows 10 (disgusting)

Why

I’m trying to make a wooden utility pole. It’s already tapered and now I want to add three yellow rings near the base. Since it’s tapered, I can’t just copy the circle at the base and move it up to make rings. I decided to toggle hidden geometry and just draw a ring on the pole using those lines.

My problem now is that I can’t turn those lines back into hidden geometry. I tried hiding/softening them via right clicking but the base of the pole still has very hard/sharp corners. In the screenshot you can see that the pole above the yellow ring shows a nice gradient across the corners. How can I fix this?

Since it’s just tapered cylinder I can just remake the cylinder and add the rings before tapering, but I’d still like to know how to fix this for future reference.

There is a difference between hiding or softening a line via click and using the soften/smooth edges window options. Try this, open window>soften edges then select your entire pole (raw geometry or as a group/component) and play with the slider, also check that “smooth normals” is checked.

1 Like

If you want to get rid of the vertical dashed lines, you simply have to toggle hidden geometry off again.

This solved it for me. I don’t see “soften edges” under window but when I soften edges via right clicking there’s a slider in the default tray that has the slider. Thank you.

FWIW, on the PC the Soften Edges panel would be selected under Window>Default Tray if you had removed it from the tray. On Mac there’s no such Tray arrangement so it is found in the Window menu.

1 Like

Ahhhh… “I see” said the blind man. Makes sense, never used windows so I didn’t know.