Light Up Retail extension not opening in SU Pro 2018

install

#1

HI All,
I installed SketchUp Pro 2 mths ago, all good. I downloaded LIghtUp Demo 1 mth ago, it worked well for 3 weeks, then things changed. It would open the grey image / login screen upon opening SketchUp, but would not show the icon small menu once inside a SU file. I looked everywhere, in tool bar (Still showing other extensions as options to open, but not LightUp…). I went back to Extension warehouse, re-loaded, it’s there…but no joy. I then asked Adam what to do, got some help, but no joy He sent me here! I have used the Uninstaller, and it didn’t uninstall anything!! So, I manually trashed / emptied trash for the Demo version, then tried again - no joy. I deleted everything - Demo, Retail and Uninstaller. Clean. Reinstalled LU Retail. It’s there in my extensions manager list. Opens first grey screen page - and still no menu. This problem existed for the last week of the Demo version too, but my SU Pro is working a gem. So, I am a bit stuck! Any help appreciated.

Thank you all!


#2

Is it possible the demo time limit for LightUp has passed and it’s needing a license?

This shouldn’t seem odd since there is not supposed to be an entry for Extensions in Preferences. That’s old school. SU2017 and SU2018 have the Extension Warehouse and Extension Manager in the Window menu.


#3

Good, so it’s not odd that it’s not there any more! Ok… so it’s probably not a SU fault… thanks Dave… anyone else…?! :slight_smile: I bought the full licence on Thursday and have downloaded it with the new code, not old Demo code… so not that… :confused: