Layout to PDF or Image - Missing Information

Hi,

I am encountering a problem whereby the drawing appears exactly as I want it in Layout (X-ray with visible inside edges). But when I export to pdf or image, the detail disappears.

I have created scenes and styes in the actual SU file, to ensure the style is carried over to the end product. I have tried Raster, Vector and Hybrid.

I have attached 2 images to this post:

  1. Screenshot of the style shown in Layout.
  2. Screenshot when exported to pdf.

The project is confidential, hence I cannot share the full screen image.

In essence, I want the to pdf to appear as it does in layout.

Any help will be greatly received, Thanks.


So that’s a viewport from SketchUp and the model is 2D? If that’s the case, move the smaller rectangles above the surface of the large one a little bit so there is some separation.

It’s difficult to give you more direct help since we aren’t permitted to see the LayOut file.

Is your profile correct? Are you still using SketchUp 2022?

Hi Dave,

Thanks for the reply.

I am using SU2023. The model is a 3D model drawn in SU, then I have created parallel views in scenes, with the style I require.

The 3D model is then sent to Layout and the 1st image is a screenshot from the layout file, the 2nd image is what it looks like when exported to pdf.

Does this help?

Thanks

Please update you forum profile.

What is the spacing between the small rectangles and the large one with the fill material.

What are the edge settings for the style?

Not a lot.

Profile is updated.

5mm spacing.

Edge settings as attached.

Regardless of settings etc, I cannot understand why the style appears as I want in the 3D model, then Layout appears as I want, but pdf does not appear the same as Layout?

Thanks

Edge Settings

It’s a graphics thing. Without seeing the SketchUp and LayOut files I’m afraid I can’t tell you exactly what to change. Sorry.

Try turning off jpeg compression in the export from LayOut.

The viewport should be set to raster and the output can be controlled in the document set up (uncheck the override!)

2 Likes

Hi Mike,

Many thanks, this has instantly resolved the issue!

Great tip to keep in mind.

Thanks again

1 Like