Layout to PDF font issues

I found a 2pt font difference between numbers by letters and numbers on their own line.

Hi Paul could you share that file with me?
Thanks
Trent

1 Like

Hi,
Also when exporting to PDF, there are not recognize greek symbols; See attached image.


greek symbols, see attached photo.

Trent,

Files attached…

21.1.xxx_Font_Issue.layout (20.5 KB)

21.1.xxx_Layout_Font_Issue_Print_to_PDF.pdf (30.7 KB)
21.1.xxx_Layout_Font_Issue_Export_to_PDF.pdf (28.9 KB)

Thanks Paul, we will be looking into this.

Trent

1 Like

Downloaded latest version - bullets still turn to boxes and letters in list vary in size.


Here’s how it looks in layout:

1 Like

Hi all, we had made stability improvements with files containing bullets and tabbed text will now export with this release, but we were unable to fix these remaining issues with export to pdf. Unfortunately, the only current workaround for this is to print to pdf or to not use the list feature with text.

Sorry for the inconvenience, we are working on this fix.

Trent

1 Like

Trent,

You seem to imply that the problem of LayOut corrupting bullets when exporting to PDF has been fixed:

“… we had made stability improvements with files containing bullets and tabbed text will now export with this release …”

But as far as I can tell there is no change … LayOut is still not exporting bullets to PDF properly.

A simple LayOut test file and the resultant export to PDF are both attached:

210621A Bullet Test.layout (1.9 MB)
210707A Bullet Test Export.pdf (1.6 MB)

And yes, I am running the latest release: LayOut 2021 Version 21.1.299 64-bit

Regards,

E. Godsey
GTA Design

1 Like

Hello, I have the same problem since yesterday. Tried everything, nothing helped. Strangely, exporting to PDF just worked well. JStockCo’s comment got me on the right track. Fixed it by removing all TABS in text and creating long spaces with spacebar. Problem solved, but of course it’s not the way, but I am glad to know the problem is in the software and not in one of my actions. Hopefully it will be resolved soon in the upcoming updates. JStockCo: thanks for the tip :slight_smile:

Hi egodsey, we had a crash that could occur with files containing bullets and that has been fixed but we were not able to get the issue discussed here fixed with this release. So no, exporting them does not work only printing to PDF does not show the issue.

Trent

I am now having this issue.

Hi ingersoll3design, would you be able to share that file with me?

Trent

1 Like

I managed to manipulate this enough to work here is a version that is a problem. It seems that something around where the diameter symbol should be is a problem. It would be right after the 3/16". I am not sure why the symbol disappeared or is an issue.
8’ CHEW GUARD.layout (475.7 KB)

Ok. Thank you for the clarification. Meanwhile, I am with diki … it would be nice to get this resolved.

I’m encountering the same issue with my existing documentation. It is using a completely different font family than those listed here. Unfortunately my workflow has become rather reliant on having the option to print to a certain quality level afforded me during export to .pdf so I’m less inclined to use windows .pdf as that turns out completely unresponsive and/or creates a 0 kb file and my print to Nitro version creates a completely uncompressed file. I have 100’s of documents that unfortunately get tweaked and re-exported here and there and this is about to rock my world as during the most recent I’ve seen this result.

Left side is the layout file and the right is it exported to .pdf result. Those elements were literally duplicated so they are the same font and settings all around. No bueno =(

Make sure the file isn’t already open when trying to export via overwriting. I get that message a lot because for some reason my brain does a better job redlining my own work after an export in a .pdf editor then it does within layout (yep I’m coo coo) so I usually spot mistakes, fix em, and try to overwrite without first closing it down.

This was not related to having the document already open but I have had that from time time. We also tried this on another machine with the same problem. I did manage like I said to work around it but it is curious to have this issue to start with.

Any updates to this issue?

1 Like

Hi all, the update on this issue is that we have identified the problem and we are actively working on a fix for this. We hope to have it resolved soon.

Trent

3 Likes

That is fantastic to hear, thank you.