Layout Text Editor - Lowercase Text Showing as All Uppercase in Edit Mode

@trent following on from my post in this thread…

uppercase

I’m using the Lexend font but if I change the font to Arial the same happens.

Paul, was the text typed into a text box or is it an inserted text file? I can’t duplicate your switch to all caps.

It’s very random Dave, and not too frequent.

It seemed to start happening since the latest update.

All my text is directly typed in Layout.

Very odd. Hopefully the folks can figure it out.

What about uploading a LO file where this is happening to see if it does on other computers?

As you know, I am on a Mac so it may be different for me.

font_issue.layout (14.5 KB)

That’s interesting. I see it on my PC in your file. I created a new text box in your file and don’t get the same result, though.

Paul,
For some unidentified reason, the text ‘The homeowner has obligations under this act.’ in your layout file has the All Caps flag set. In Micorsoft Word the equivalent would be to check the All Caps check box in the font window.

Obviously Layout isn’t handling this situation correctly.

1 Like