Layout Section Cut-through Line Glitches- White Lines instead of Black

layout

#1

Hi all- I’ve been using SkechUp almost daily for about 6 years- Usually when drawing a set I do section cut throughs, send to Layout and do my annotations/ dimensioning etc. In every file but one rather large one the section cut through lines are black but in my current file when I send to Layout the cut through lines are White and it is driving me bonkers. No one can seem to figure how to fix it. I’ve done the standard saving of scenes with Section cut through lines in Sketch up. It looks ok in Raster but i’d never print a drawing in raster so when i switch it to Vector or Hybrid the wall cut throughs are white. Help! I cannot upload the file due to NDA contracts… but maybe a pdf of part of the layout file.


#2

Can you at least upload a screen capture of a small section… something that can’t possibly suggest the overall design for which you’re under NDA.


#3

Are you using color by layer? The section cut lines takes the color of the layer when you use the color by layer option.

This only happen when you use vector mode in LayOut. In SketchUp and in rastermode your lines will be black.

Kind regards,

Guy


#4

Has anyone resolved this? I have the exact same problem!


#5

YES! finally. It took even the guys at sketchup a while to figure it out. Go into the model where it’s happening and make your section cut through planes visible, then go to paint bucket and select black and then click on the cut through plane. You don’t see anything happen in the model but when you go back to layout it updates with black lines. Let me know if you need a better explanation. I knew it was a quick fix and kept playing around with my styles but this is what works :slight_smile:


#6

Hi all and darcyprevost is correct…

This is also related to this Line color change in LO post

Thanks

Trent


#7

This is awesome guys! Thanks!