Layout Scaling Question

A quick question for all…I’ve been using SU Pro since 2006. Have just started using SU Pro 22. Every time I draw a floorpan in SU and then transfer it to Layout to produce the construction drawing, Layout keeps flipping the scale (1:50) to (1:100). I’ve never had this problem before and it happens whether I start on a fresh sheet or use an existing Layout file as I am creating a number of drawings. I have clicked “Reset All” in the SU Model window. Sometimes that works, sometimes it doesn’t, sometimes I have to start again. I’ve tried it both with and without the preserve scale box ticked but still get the drawing flicking to 1:100 which is not what I want.
Am I missing something new to SU 22 or could it be a glitch?

Thanks in advance.

Might be missing something. Are you setting up a scene in the SketchUp model with the Camera set to Parallel Projection and the standard Top view and then using that scene for your viewport? Are you doig anything in LayOut that results in the Reset button being displayed in the Camera section of the SketchUp Model panel?

Can you share a LayOut file that shows this problem?

Please update your forum profile. It shows you are using SU2018.

The drawings have been a bit of both in Sketchup - I tend to flatten from Perspective to PP if I want to see how furniture is fitting in to the drawing but generally leave it in Perspective/Top View and then save it. I open up Layout and as I mentioned, I like to reuse the same Layout drawing so I don’t have to recreate headers; title blocks etc every time. Have tried by creating sheets from scratch as well. I do get there eventually but I don’t know why it flicks to 1:100. The Reset button appears or seems to, once I click 1:50 in the scale drop down box. Also, when I have clicked on other scales, they work fine. One thing I have noticed is that my drawings appear in Layout in 1:48. So I click to 1:50 and the box remains highlighted in yellow and doesn’t go grey as it does with other scales so when I click anywhere to close the SU Model box, it flicks to 1:100. I’m trying to get a number of drawings finished today so will send a file when I get a chance. I have just been in to the scales menu; removed the 1:50 option and recreated it. The drawing I am working on seemed to accept that so I’m ploughing on

Hi @Bowesy,

I believe the problem you are having is specific to mac, and we have a fix for it that will be available in our next release.

See this post here:


1 Like

That’s good to know Adam. Thanks a lot - that is exactly my (mac) problem hence coming in at 1:48 and choosing 1:50. Do you know when the next release is due?

Many thanks.

They do not specify release dates. When it is ready it will come. He probably knows, but will not tell. The employees will lose their job if releasing info about dates and new features etc.

I see. I haven’t subscribed before as I have always had a classic licence. Where would one check for updates? Thanks for the info.

You would likely get an e-mail when an update to SketchUp 2022 is released but you can check for yourself in the Help menu.

Great. Many thanks

In the mean time, you can just start typing the wanted scale in that field.

Thanks. Seems to be working now I have removed scale 1:50 and then re-added