Layout "raster" option is the only one that shows my "No Edges" Style

Roman Susan_Model copy_Forum.skp (4.6 MB)
Hi -
It seems that when I use my style “No Edges” I can only get it to show in Layout when I check “raster”
It does not work in hybird or vector and I would like to know how to fix this.
Screenshots for reference - I am trying to eliminate the extra lines in the radiator with the “No Edges” Style.

Thanks for looking!

Yes that’s true. Since you don’t want to show edges anyway, what is the reason for setting the render type to show vector lines? Raster render is the best choice.

Raster is too pixilated and is not looking good on the print

Hybrid is just raster for the materials and vector for the lines. Even if the edges weren’t displayed in Hybrid, the texture would look the same as they do in Raster. And in Vector there’s no textures, only colors.

How are you printing? Are you exporting to PDF or png?

I always set my Display Quality to Low for speed, but Output Quality to High to avoid the “pixelation”. Also, for best quality, turn off JPG Compression when exporting PDF files from LayOut.
I use raster rendering except for when I specifically need vector output, for instance for DWG export.