Edges in Vector Viewport

Hi all, I’ve set up a viewport in SketchUp that turns the visibility of edges off. When I open this scene in LayOut and make the viewport vector, the edges are visible. I cannot figure out how to turn the edges off in vector. Maybe it’s not possible. Does anyone know?

Leave the viewport rendered as Raster. Since you don’t want to see the edges there’s no reason to render it as Vector.

I have some objects that are curved and in raster they look very pixelated. I want to see the profiles of these objects, just not the edges.

Do they look pixelated in the export or just in LayOut?

If you must render in Vector you might try coloring the edges or hide them instead of turning them off in the style.

They look pixelated in the export as well. It’s really only if you zoom in pretty closely, but I thought I would see if there’s something I was missing with the vector edge setting. Thanks for your help.

1 Like