LayOut not picking up "scenes" from Sketchup file

After sending a model to LayOut from Sketchup. The scenes created in SP don not show up correctly.
I have saved the model and “Update Model Reference” in LO. But when change scenes in LO I get some arbitrary look of the model in the LO
Jim Hamper Closet II.layout (12.5 MB)
Jim Hamper Closet II.skp (11.8 MB)

The first viewport I looked at shows that you have modified the Camer a and Style properties overriding what is set for the scenes in the SketchUp model. By overriding the Camera you have set the Camera position for the scene so no matter what scene you choose from the model, it’s going to use the camera position you’ve set.

Updating the reference won’t update the viewports with the scene properties because you’ve told LayOut you don’t want the Camera settings from the scene. If you made that change in one scene and then copy it, those overrides will carry over into the new viewports unless you reset.

I’ve found the best practice is to leave the Camera properties unmodified. No Reset button there. If you need to move the camera, do it for the scene in SketchUp and update the scene.

After resetting the Camera for this viewport I get this:

Thanks, Can I add a “new View Port” in LO. And then add a scene?

Is there a way to add a new view port with coping one?

The way to create new viewports is to copy one and paste it. Or if on the same shoeet, hold Ctrl while dragging a copy over.

After you have the viewport, select a different scene from the dropdown list in the SketchUp Model panel. If you don’t override the Camera properties in the viewports the scenes will be displayed as they are set up in the model.