Failure with Send to LayOut and scene change not working

I have recently installed Sketchup 2021 and I am unable to send successfully to layout.
The view I am looking at is not what I see in sketchup, in fact I am shown 2 completely random angle of my sketchup drawing, none of which are ones I have saved in sketchup.
In addition If I try to select another preset scene nothing happens, except a tick appears next to my chosen scene, but the image doesn’t change. I’ve been using 2018 for a while and it worked perfectly.

The only way of getting the scenes I want is to go into edit 3D view and do it manually, which is annoying and time consuming

Can you share the LO file so we can see what you have going on? I’m sure there’s a simple fix.

If it’s too large to upload directly, upload to DropBox and share the link.

too big, sent via Email, thanks Dave.

1 Like

Got it.

Simple indeed! All of your viewports show that the Camera settings have been modified away from what the scene’s Ccamera settings are. You can tell that by the dark gray background in the Camera section of the SketchUp Model panel and the presence of the Reset button in that section. You’ve also modified the Effects and Style properties. Making those modifications in LayOut overrides any settings you might make to the scenes in SketchUp. If you want the viewports to reflect what you’ve set up in the model, you need to make sure you haven’t changed those settings in LayOut.

The other thing I see is except for the plan view of the model, you have used the same Scene 1 for the other viewports. That by itself is enough to override the SketchUp scene settings. Here you can see that both of these viewports are tied to Scene 1 and, if you reset the camera section, they will both show Scene 1.

Best practice is to set up the scenes in SketchUp to show the model the way you want to show it and then use those scenes for the viewports in LO. Don’t move the camera in LO and don’t choose a Standard view or select Ortho. For 2D views such as your plan view you can select the Scale in the Camera settings without modifying the Camera settings for the scene.

By the way, it would be a good idea to ensure correct tag usage with all edges and faces untagged. Here I’ve fixed that in your model. Most likely this came in from some component you got from the 3DWH.
Screenshot - 6_29_2021 , 12_11_57 PM

And also purge unused stuff once in awhile. In this model it wasn’t a huge amount but it reduced the file size by about 10%.
Screenshot - 6_29_2021 , 12_12_19 PM

1 Like

Thanks Dave, that is very helpful, I’ve been using sketchup and layout for years, but never had this problem, The reset did everything I needed it to do. Just tried it in a new document and it worked perfectly. thank you.

1 Like

Excellent! I’m glad you’ve got it sorted.

d