Layout jagged edges

Help please with fixing these jagged edges on Layout 2018 - i use a MAC 50%20PM

50%20PM

1 Like

Isn’t that a resolution or AA issue?

What does AA stand for ?

I used to be able to raster the image but I somehow cannot do so anymore

anti aliasing

No idea :frowning:

I get the same issue as you, however I have little to no knowledge of layout it seems :sweat_smile:

However it is almost certainly something that be fixed as I see many Mac users posting great work here from Layout. Hopefully somebody will be along shortly to help.

Wondering to try to help, if you can no longer set Viewport as Raster, what setting are you using for the drawings in the OP?

In the Document setup in LayOut, I always set Display quality to Low and Output quality to High. This looks jaggy on screen but good in exports and printouts while giving faster zooms when working. You can also try switching your SketchUp views to Hybrid or Vector rendering.

This solves it for me at least.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.