Layout is showing zoomed "Ghost" models when printing but not in Layout

Not sure if a thread has already been posted about this but for some reason when I go to print from Layout or export a PDF it is doing something weird and doubling the model but zoomed. Checked the model and Layout and cant figure it out. Thanks in advance for any insight.

Photo is of the PDF.

Here is a screenshot in Layout.

Layout Problem.layout (1.7 MB)

The usual reason for this is the model is located at a relatively large distance from the origin. That’s the case in your model.

TBH, there’s no reason you need the additional copy of this thing located away from the rest of your model.

Edit to add: I reworked your model to eliminate the copy of the object away from the rest of the model. Here’s a screen shot of the resulting PDF export.


Layout No Problem.layout (703.5 KB)
Layout No Problem.pdf (621.4 KB)

If you don’t see this in LayOut, only in output, you have Output override turned on so all Raster rendered viewports are printed or exported as Hybrid (Document setup>Rendering). This doesn’t happen with Raster rendering.

Interesting. So moving closer will eliminate this issue?

Much appreciated!!

Good call, settings have been updated. So much to learn, thanks!

Keeping the model close to the origin will eliminate the issue. Open the LayOut file I shared and right click on a viewport. Choose Open with SketchUp and then examine how the model is set up.

So much cleaner.

1 Like