Layout is outputting my Images differently than what is on my screen

I am new to layout. I have been pasting elevations into my layout doc in hopes of printing and making paper model. When I go to print I get completely different images rendered.

model bits.pdf (2.6 MB)

PDFs and screenshots are nice and all but how about sharing a LayOut file that exhibits this issue so we can see exactly what you’ve got going on?

Sure thing, Ill create a dropbox link. Thx!

1 Like

Can you narrow it down a bit?

You might want to delete that previous link.

1 Like

Hmmm… Where to start?

Incorrect use of layers in SketchUp. Layer 0 should remain active at all times and all edges and faces need to remain on Layer 0.

The style has been modified in SketchUp but never updated.

You need to be creating scenes in SketchUp to use for viewports in LayOut. None of the viewports are linked to scenes. You are using “Last Saved Views” for the various viewports which means anything you do to change camera position in the SU file will screw up your viewports.

You’ve got reversed faces displayed which will create problems.

There’s a whole lot of bad geometry which becomes visible when you look at the model in an ISO view.

My suggestion would be to start over. The SketchUp file needs a great deal of attention before you’re ready for LayOut. Once you get scenes created with the desired style and use those scenes for the viewports in LayOut, the style thing will fall into place. You also need to avoid making the scenes show as modified in LayOut’s SketchUp Model window.

Thank you. I definitely need to learn the proper work flow.

Start with SketchUp. Read up on the proper use of layers here:
https://help.sketchup.com/en/article/3000122

And also on the use of Scenes and Styles. Look in Window>Preferences>General and make sure you have not turned off “Warn of style changes…”

It’ll come though.

1 Like

Updating your graphics card driver is also not a bad thing to try. It often helps with unwanted wireframe output.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.