LayOut Color Picker in Windows - How?

Quick question. I’m on a Windows workstation w/ SketchUp Pro 2020. In LO, I have never been able to figure out how to select a color off of my computer screen using the Color Picker tool. When I click on the tool it typically turns the box next to the color picker black. I cannot figure out how to get the color picker to pick up a color off my screen. Any help would be very appreciated.

Like this?

1 Like

Yes. Are you holding down a mouse button when you grab the color picker? It looks exactly like what I’ve tried 10 different ways today with no success. I will mention that the color I’m trying to “grab” is from an inserted SU model.

No. I click on the eye dropper and release. Then I click on the color and release. Same thing from an inserted SU model on the page.

Thanks Dave, it looks so simple, but no matter what I try, it just doesn’t work.

It is.

It would be interesting to watch you to see what you are doing.

Is there perhaps a setting that I need to change in order to allow it work?

Not that I know of.

Ho do you record your screen?

I do it with LiceCap which is a free app. I was wondering about doing a screen sharing session though so we can talk through it while I watch.

Are you clicking on the colour fields to make the box grey (editable) as Dave shows before picking the colour?

Yes, I’ve tried every possible way I can think of. Does having two screens make a difference. I wouldn’t think so.

It shouldn’t make any difference having two screens.

I would take up Dave’s offer of screen share, he’ll figure it for you…

Dave, I would like to do that. Unfortunately, I am on a deadline for Monday morning so I need to move on until then. I will reply to your message again as soon as I get this deadline out of the way and we can decide a time to do that. I appreciate your willingness to help. Thanks

1 Like

Good luck with it.

Hi Dave, I’d like to take you up on the offer to screen share and try to discover why I can’t get the LO screen color picker to work. FYI, I have successfully used it in the past, but for the last couple of years, I can’t make it work. I’m working today, so if it works for you sometime today, that would be great, but no pressure. Thanks

I sent a PM.