Layout 2018 upgrade install and export issues

Well, I found the culprit: poly heavy shrubs that’d not given me grief
before, but 2 vs 4 of them must’ve been the tipping point for Layout’s
patience. It’s working like a champ now. I’d never had issues with Flex
Tool equipped models before, even with many such components, so this makes
sense. It was just the poly count, not the meg size. Good to know.

1 Like

Hi,

I also have the same problem, at home I work with sketchup on a Windows 10 home edition and int’s ok to export to pdf. In the office I use skethup on Windows 10 Pro edition and it gives export error.
Is there a solution?

Hi,
I have the same issue and have had for several months now. Same as you I have a very similar set up on a PC at work and another at home and its the home one that I have the error on. There are some solutions suggested in the posts below, have you tried them? None of them worked for me but it’s worth a shot.

https://forums.sketchup.com/t/prebootstrapper-error-message/37649/19

@daniel.fisher seems to have run through this issue with @DaveR (in the thread below) with the SU team but it doesn’t sound like they have been able to resolve it.

https://forums.sketchup.com/t/layout-2018-cant-export-pdf-error-there-was-a-problem-exporting-to-this-file/59813/9

I’ve been experiencing this issue since December but haven’t found a fix, am just having to use file>print>pdf at the moment which is not ideal as there is less control over the output. I’ve started my own thread here as I wasn’t sure if any of the ones above were still active or being looked at.

https://forums.sketchup.com/t/layout-2018-export-error-there-was-a-problem-exporting-to-this-file/65824

Hope one of the suggestions in the threads above works for you - if you find any info on this please let me know.

Cheers

1 Like

Hello everyone
Thank you for all the responses, sorry I have not been around to reply but I am back now.

SOLUTION FOUND !!!

I have tried the above and nothing seems to work so in desperation I decided to buy a new HDD and instal a clean version of Windows 10, then install only Sketchup 2018 in the proper manner (admin etc).

This now works on my Dell Precision, BUT I have left the default PDF viewer as the microsoft version shipping with WIn 10 not altering to Adobe reader etc. This has solved the pdf issue and I have upgraded to the latest update of Windows…

I hope this helps someone else out there as I was going nuts with the conflict, I feel that something on the old HDD must have upgraded and caused a conflict my gut feeling is Adobe clashing somewhere.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.