Layout 2017 slow rendering


#1

In rendering scene changes, paste/copy scenes, style changes within layout …2017 lyt seems very slow…have noticed with large models and not small models…but this didnt happen with earlier versions 2016, etc …has anyone else experienced this or is this normal for large models?


#2

Yes, My new copy 2017 a waste of money, incredibly slow changing viewports… the suggestion in another thread here to only use parallel projection seems crazy, given perspective views are an inherent part of sketchup. Besides scaling parrallel projection viewports is also so slow I have gone back to using sketchup 2015, regret spending money.


#3

Rendering speeds in LayOut 2017 shouldn’t be different than in LO 2016, although we did completely change how the application uses the graphics card. If you’re seeing significant speed differences between versions, I recommend making sure that your machine has the latest drivers for your graphics card. (You may need to check multiple sources to get the latest driver: Windows, the graphics card manufacturer, and the company that made the machine).

Also, if your system has multiple video cards, make sure that LayOut is specifically listed in the list of applications that require the fast card instead of the built-in card.

If none of those approaches bear fruit, please reply with your machine specs and the exact model of your video card, and we’ll do our best to investigate that particular setup.

Thanks,
M


#4

What’s your graphics card, and is this a laptop? System Prefs->Energy Saver and I make sure I uncheck “Automatic Graphics Switching”, which keeps me on the nicer NVIDIA card I paid for and off the piece-of-c-r-a-p Intel card.


#5

Ok

Thanks Barry and Marc for quick help.

I take it all back, sorry for the frustrated outburst. Seems to be running smoothly now. The Energy Saver settings did the trick I think.

I am a MacPro laptop mid 2009 with El Capitan
NVIDIA GeForce 9600M GT 512 MB
8 GB 1067 MHz DDR3
2.8 GHz Intel Core 2 Duo

Philip


#6

No worries - I had 2 coworkers who had trouble until they changed this setting, so you’re not the only one. It’s ridiculous to me to fall back on Intel when I’m on battery: Apple is assuming (and probably correctly) that a lot of users wont care. SketchUp users should.


#7

Hi Marc,

Ok so the problem is back, but today its the text boxes and graphics I have drawn in Layout not the models that are very unresponsive… EG it takes 2 or 3 seconds per letter when typing text on document in LAYOUT

any suggestions welcome

Philip

I am a MacPro laptop mid 2009 with El Capitan
NVIDIA GeForce 9600M GT 512 MB
8 GB 1067 MHz DDR3
2.8 GHz Intel Core 2 Duo


#8

Anyone got any suggestions?


#9

okay so the same file one day wants to keep rendering the layout window (vector or raster)… and other days works fine…so I reckon there is some small thing inside the SKP file that i must have changed that then causes Layout render issues…

please Help if anyone has encountered this

making 2017 unusable


#10

I have a MacBook Pro (Retina, 15-inch, Mid 2015…the option to uncheck “Automatic Graphics Switching” is not available…any other ideas??


#11

Tech specs on your machine says it is available: https://support.apple.com/kb/SP719?locale=en_US

What version of Mac OS X are you running? And you checked in Sys Prefs-> Energy Saver?