Layout 2017 + ifc

2017
ifc

#1

Hello,

I have updated my Sketchup 2016 pro version to 2017, good.
I am used to work with IFC informations on my Sketchup components and exploit them automatically on layout ( very useful for my job and working on Sketchup 2016 with UFC 2x3 or IFC 4 version ).
On new version, Layout seems not to recognize anymore IFC information, I hope a bug with the update.
attached a screenshot showing both version.
Does anyone had the same problem ?
thanks
Julien


#2

Hi everybody,

I made a test and Layout 2017 recognize classification as Layout 2016, the only problem is that the classification list does not appear on the menu when annotating.
exemple on this screen shot where I only copy/paste classification references from Layout 2016 to 2017 for the same component with the same information.
I hope this will be fixed shortly
regards,


#3

Thank you for bringing this to our attention, we are looking into this issue.

Adam


#4

Hello Adam,

We are using the BIM informations for our drawings and still use Sketchup2016 to allow this.
Do you have any feedback for me to solve this problem on Sketchup/Layout 2017 ?

Regards,

Julien


#5

Hi Julien,

We hope to have a fix for this issue in a future maintenance release. As a workaround until then, it is still possible to manually type in the auto-text as you found out.

Sorry for the inconvenience,
Adam


#6

when can this be expected in the wild?

also, seeing that IFC 4 seems to been finalised and approved now, also being the only IFC schema to be ISO approved, when can we expect to see this bundled with SketchUp?


#7

Hi Adam,
any advancement ?
regards


#8

We have found and fixed the issue; however, we were unable to include it in the M1 release. It will be included in the next maintenance release when it is ready. Unfortunately, I do not have a timeframe for when that will be.

Thanks,
Adam


#9

I have sent this request along to the SketchUp team for them to prioritize along with their other features and bug fixes.

Thanks,
Adam


#10

Hello,
it works on the last version ( 17.2.2554 ), problem solved, great !
thanks Trimble :wink:


#11

Thanks for verifying that it works again!

Adam