Layers toolbar - drop down box too small

advice
bug

#1

Hi,
The Layers drop down box isn’t big enough to read and I notice a few other icons are tiny as well (suclock, solid tool…)
Using a new screen that supports 4K but have tried lower resolutions so not sure if that’s the issue have played with the openGL as well

screen shot attached ,any thoughts

Thanks Dan


SketchUp and Windows 10 display scaling
#2

What version of SketchUp?


#3

2017 pro


#4

You likely have “Display Scaling” set to high.

(There is a limit to what SketchUp supports - I think it’s either 125% or 150%.)


Other searches: https://www.google.com/search?q=win10+display+scaling


Default tray problem
Dimensions tool/tape measure unit display default
#5

Hi Dan,

I have played with the display scaling seems to make no difference to my problem, maybe I have to restart the pc …

seems odds it only effect a few things …

Dan


#6

You will most definitely need to restart SketchUp anytime you change display settings (even within SketchUp’s OpenGL panel of the Preferences dialog.)


#7

Overhauling the SketchUp interface to be display scaling friendly for High DPI monitors, is an ongoing effort.
Some things (toolbar icons) were fixed for the v2016 release.*
More things (inference tooltips, scaling handles, edge rendering, etc.) were fixed for the v2017 release.

There is more to do for future versions. (Most of the inspector panels still need some love.)


* Ruby extension toolbar icons need to be updated by individual extension authors, to take advantage of scalable graphics introduced with the v2016 API.


#8

Thanks Dan, solved

Reduced the display scaling to 125 and restarted the pc all looks good but tiny on the 40inch monitor…:sunglasses:

can’t live with it and can’t live without it…

Cheers Dan