Jpg will not import in make or pro version.?


#1

When I try to import a jpg, the image comes in to place, but has a “ghost buster” icon on the lower left corner, and I can’t get the image into the document.

This happens in 2014 (14.1.12) Make and Pro, but it works fine in an old version of Sketchup 6 that I have!

Any thoughts would be appreciated, thanks!


#2

Are you Importing it as a “Texture”? If so, there must be a face for it to replace.
Example: If you open a new model space and try to import a jpg (As a texture) with nothing else there, it can’t stick to anything

When Importing, check below the Format to see what you want to use it as: Texture, Image, or Match Photo.

And SU 6 to 2014, wow, big jump…


#3

Not importing as a texture, and the jpg format is selected.

Thanks.


#4

Can you post the JPG ?
I have heard of some image files made on one OS not being compatible with another [WIN >> MAC]…


#5

@isen

Are you running a Windows or a Mac platform? Most people don’t realize that a .jpg file can be locked. Make sure the file is not locked or copywrite protected.

For a Mac: Click once on the offending jpeg. This will select it. Under the “File” command line item, select “Get Info” (you can also press command I).
At the bottom of the “General” section, deselect “Locked”.

For a PC: Right click the .jpg, and go to “Properties.” Uncheck the ‘Read Only’ box. This should unlock the .jpg and make it editable.

Once this is done, if this was the problem, you should be able to import and edit it.

~Drew


#6

Is the JPG using the CMYK colour space? SketchUp doesn’t support that. In that case switching it to RGB in your image editor ought to help.

Anssi