Jagged lines

How do I make SU create smooth edges on my lines? They are jagged. I’ve tried a number of things without success.
It’s got to be somewhere in Styles. I have 0ne selected in profiles which gave me a more slender line but still jagged.

TIA

Can you share a screen shot or file that shows the “jagged” lines?

Please find the screenshot attached to this email.
Thank you

The Mac 2018 version did get back the antialiasing options. You set those in Preferences, OpenGL.

1 Like

You rock!! That fixed it.
Thank you so much!