Jagged Lines on Multiple Computers

I have a basic model that is basically unusable because I can’t view faces (things are randomly disappearing), see lines I’m drawing and all the surfaces have a jagged line pattern to them. This applies to new models as well. I did import this model from fusion 360’s sketchup export.

I’ve read all the posts on graphics card acceleration, tried integrated graphics and graphics 3d setttings on 3 different computers and the model behaves the same.

I was going to try to save as a very old version of sketchup or some other format that can change whatever problem is in this file.


How far from the origin is your model. This is fairly common when the model is a long way from [0,0,0]. Also happens with the camera set to Parallel Projection and a long way from the model. Try Perspective and Zoom Extents.


Share the .skp file so we can see what you’ve got.

living room v4.skp (64.4 KB)

Model is right on the origin. However, taking the camera off parallel projection solved it.

And the camera was miles from the model.

Do your modeling with the camera set to Perspective and you should be fine.

I would also suggest using a wider field of view/shorter focal length. When you switch to Perspective the focal length is set to 5157 mm.

Set to 75mm.
living room v4.skp (70.6 KB)

That strongly implies that the SketchUp camera got moved far from the model. One of the limitations of parallel projection is that this can happen but because of how the projection works you can’t tell.

really interesting. I’ve never really thought about the camera too much. I did type the wrong number in to scale the model (off by 10000) and then reversed it which must have thrown my camera way off.

Never used the camera, only Ineroth plugin to get scene’s corresponding with each other.
But how can you see where the camera hangs out? Is there a overview from; “here is the camera and there is my model”?