I've read the Vray manual and still have super jaggy models after rendering

Hello everyone.

I’m losing my mind over not understanding why I can’t render my model without super jaggy edges.

I open my model, I pick my material with Vray and just apply one material, I then try different min/max for the primary engine (as well as different subdivisions… all including the default settings… and I have never gotten my model to not look super jaggy. I’ve only tried irradiance Map as primary, but I figured the default primary would work for all objects? I’ve only tried one material which is a gold metal material.

I don’t know what to do after about 2 days worth of trial, error, and reading the manual. As you can see in my photo, my image is more jagged then my mouth before I had braces.

Thanks for any insight.

You are viewing your image 800%. Zoom out, look at it from 100%.

Also, you are rendering your immage 533 x 400. that is quite small.

1 Like

The settings that contribute in making renders smoother are in the Image Sampler (Antialiasing).

1 Like

OK, thank you. My model itself is small, so I wonder if that has something to do with it as well.

if you make your rendering output larger, something like 5000x4000, the image won’t be jaggy regardless of your model’s physical size.

Thank you. I will try this all today.


Something to keep in mind. In the digital world size is all relative. How the units relate to what you want to produce is infinitely variable. Draw your model in meters but print in millimeters and so on.
Similarly with rendering you need to ‘scale’ your model appropriately for the image you want to produce.
At 800% it’s like taking a photo of your ring from across the room with you phone and then trying to zoom in and crop just the ring. It will naturally become pixelated.
So move the ring closer to the camera to get a clean image.
How to adjust the settings for your specific render engine are beyond me, but basically you want the object to fill your screen and the resolution set at big numbers.

Thank you very much. I should have noticed that 800% zoom-in situation. I mistakenly assumed that the default window and settings would all work together, but that was ignorant of me.

I think that once again, because everything I make is small, I have to work differently with Sketchup and rendering.

Thank you everyone, I should be able to correct this when I open it back up now.

OMG. I found out the real problem. The VRay trial period to see if you like it… severely limits your output. You have to do tons of google searching to discover this… The broken way in which they do this makes you not even realize what is wrong on top of the fact that you don’t truly get to see results.

Thanks guys and sorry I wasted your time. I already found another renders and I have no problems using it after 10 minutes.