Smoother Edges in Render

vray

#1

Hello guys, I new member in this community and also my english is not very good, so please excuse my grammar mistakes. I need your help. I am not sure if this is issue for sketchup of for Vray beacuse I try to render a furniture with straight (vector) lines and I am not sucessful at all. For example there is a render of the table which has nice smooth lines. My render is terrible. Please could you advice some setting for sketchup or for Vray which can help?
I cannot add also my render due to I am new member and this allows me to add just 1 Picture :frowning:

Thank you.
beáta


#2

Hi Beáta, welcome to the forum.
The image that you posted doesn’t really help very much. Can you describe which lines you are having problems with? Which lines are not appearing smooth?


#3

Hallo, yes I know :slight_smile: There is my render attached. I need smoother outlines. In previous attachment the ouline of the table are nicely smooth.I don´t know if it is because of picture resolution, or if the first attached picture was postprocessed in Photoshop. Maybe this attachement give you a sense :slight_smile:
It is something link when you change the raster to vector…lines bacme nic and smooth…but how to do it in sketchup?


#4

You need to make the render at a higher resolution.


#5

Yes, if that’s V-Ray then you need to choose one of the higher resolutions. I’ve never seen V-Ray produce jagged edges like that. You may also need to look at the setting in the Image Sampler (Antialiasing) options.


#6

Thank you for your replies. Both pictures were rendered with resolution 1600 x 1200, but the nicer one was processed also in Photoshop. Do you think that Photoshop can repair this issue? Becuase I didn´t do anything with my render, it is just v-ray work, no post-processing at all. Here is my Antialiasing set up.Is there anything what I can improve to get better result?


#7

Depends on what you are after. Post-processing in PhotoShop can smooth out the jaggies but like all anti-alising operations it will produce blurry (gentler word: “softer”) edges instead. The only way to actually make the jaggies smaller is to increase the image resolution.


#8

Thanky you, and what size do you recommend?


#9

I’m not familiar with the Vray settings for AA but I don’t run into those jaggies with Kerkythea. The following image was rendered at around 1400 pixels wide.


#10

Are you rendering with a background? It looks like you have hard edges against a blank background… if the edges are allowed to “blend” into the background color, then you shouldn’t see those jagged edges.

In @DaveR’s render, the edges of the table, if you zoom waaaay in, are blending with the almost white of the background. Your images look like they are rendered on transparent background or without a background or something…


#11

Sorry, there’s no fixed answer, it’s always a tradeoff between rendering time, crispness, final image size, etc. Increase resolution and fiddle with anti-aliasing until you get the look you need for the specific presentation you are making. Also, the observations in the previous two postings may help with edges against the background.


#12

Yes, I turned of the background completely. I used this setting for it.


#13

So shall I turned on the backround and the use for example the Photoshop for white background?


#14

What do you want for the final image? All white with no shadows? I guess if I were going for that, I would make a seamless background in SketchUp for the model to sit in and I would make the material on the background self-luminous in Kerkythea and just bright enough to cancel the shadows.


#15

I need exactly the same final image like you have :slight_smile: but still trying with no satisfied results for me…I don´t use Kerkythea but i think it´s time to start use it :slight_smile:


#16

So you want the seamless background as shown in my example? You should be able to achieve that sort of thing in Vray. Just draw a seamless background–a floor and two sides. In Kerkythea I don’t use the sun and generally set the light sources to have large radii to create the very soft shadows.

You can see the background better in this image although I didn’t fillet the corners.

With proper lighting, you can get rid of most of the shadows but leave enough to ground the model.


#17

Thank you, I will try it to do it according your instructions :slight_smile: