Issue with tape mesurements


#1

Hello there, weird thing is going on with the tape measurement. I made simple shelves with 4 objects on it.
The 4 objects are obviously smaller than the shelves however tape mesurement tool decides otherwise. Exemple: shelves is 24cm large and 66 cm long, tape measurement tool mesure that the objet is 26 cm large and 74 cm long. This is impossible, it s more than clearly visible than the objets is way smaller than the shelve.
HELP!


#2

Sounds like either the shelf or the object has been scaled, but that is only a guess.
If you attach the model we could check it and tell you what is happening.


#3

I don’t think scaling is an issue here. The ‘Tape Measure’ tool measures between vertices in the model, regardless of whether things have been scaled. Look closely to see which vertices are being “used” when measuring. And the direction (along any of the axes?) that is involved.
You could turn on vertices to make them visible. And turn on X-ray to see all vertices.

p.s. but as @Box suggested, share the file for a better respons


#4

in addition to measuring off axis… There are also ways to break the dynamic aspect of a measurement… such that a resized model won’t be updated to reflect the changes that have taken place.

So, you could have inadvertently broken the dynamic aspect of one measurement, but not the other… and that could explain the issues you’re reporting.

I like @Box idea of uploading the model. Without actually seeing what’s going on, at some point the speculation gets a little wild.


#5

Thank you all for your quick answers! I think i have found the issue even if i have not solved it. My tape measurement does not detect the corners of my group and therefore the tool picks up a random point in the drawing. For exemple instead of selected the object it will select a point in the floor and the second point somewhere else not related to the objet and that s how i end up with incredible measurements. I am not sure i make myself clear?


#6

Then edges (with their enpoints on either end) clearly are not displayed.
Turn on ‘Hidden Geometry’ to be able to see all hidden edges with their endpoints visible. Then measure again.
(Taken that these edges aren’t made invisible due to some layer that is turned off).


#7

Good idea but it does not solve the issue (however it has solved an other issue i had!!!) What my tape mesurement does not detect is the corner of the blue lines that surround the objet when selected. It’ s annoying because i fear my measurements are wrong and i need to be precise. Maybe the free version is not as reliable as the other versions. Thank you for your help.


#8

Hi Marion, so that folk can help you a little easier with your problem you could update your profile. The information at the moment is a little contradictory. The License you are using says “SketchUp Free (web)” which is the online web app, but other information points in the direction that you are using the desktop “Make” version. You could confirm that here also.
Capture10


#9

That’s called the “bounding box”. It is purely a display indicator to show you the extent of what you have selected. It is not geometry and you can’t select points such as corners from it. You must select points on actual objects in your drawing.


#10

Not sure that’s relevant to his issue not being able to measure from the bounding box. This function is shared across all versions of SketchUp, regardless of License type, version and operating system, even graphics card.