iPad ghost of erased planes - so NOT erased then

I have erased a cut off section but the infill remains on the image. The only way I can get rid of the bulk of the unwanted image is to use the push pull tool which remains active even though the wire frame is erased. A un-erasable plane stays floating on the drawing. Any help on how to get rid of the ghost plane? I’d attach an image or link if I knew how to.

Share the .skp file so we can see what you are working with.

I need to know how as I’m new to iPad version of SKP
.

Download the .skp file to your iPad and then drag it into your reply. Or if it’s more than 16 Mb in size, upload it to DropBox or We Transfer and share the link.

Thanks. That’s a problem. I can do that using the desktop but I’m struggling to find how to do that on my iPad as the drawing is on my iPad and I won’t be at a desk version until tomorrow evening. It seems that .skp is a closed system on iPad?

Thanks Dave R. Will revert tomorrow night

Tray.skp (235.4 KB)

I just did this on my iPad.

In a reply click on the Upload button to the left of the smiley face. Navigate to where you downloaded the file to on your iPad, select it, and click on Open.

miter bench new dims .skp (242.8 KB)

BRILL! Thanks. Hopefully you can see the drawing now?


This side won’t even erase

I could see it. It is loose geometry. I triple clicked on it to select it all and then deleted it.

For the other corner I opened the group and used Push/Pull to lop off the unwanted bit.
push
You wouldn’t want to just delete it because you’ll lose stuff you need to keep.

Here’s the revised file.
miter bench new dims .skp (216.5 KB)

I’m kind of surprised you’re using groups instead of components.

1 Like


I’ve highlighted the hole in this group that I’ve tried to undo but remains. I’m guessing it’s all the same erase issue that I’m having

Thanks that’s brill. I’m a novice with components hitherto I’ve been more comfortable with groups. Time to get brave…

How did you go about creating that in the first place? The edges are hidden. I was able to unhide all of the edges and then select and delete the faces skinning the hole and the excess geometry.
Screenshot - 12_4_2023 , 3_57_05 PM
To make a hole like that you should be able to just open the group for editing, draw a circle on top and use Push/Pull to p[ush it through to the opposite side to make the hole.

And here it is with the hole.
miter bench new dims .skp (230.5 KB)

1 Like

Thanks DaveR. In the group I drew the hole, push pulled - standard basic procedure. Undoing or repairing it should have been straight forward erasure. Yes I tried doing exactly what you said but it didn’t work so, as you can see, I ‘skinned’ it top and bottom then erased the lines. Unsatisfactory. Gotta go but thanks ever so much for your help.

Getting rid of the hole is as simple as opening the object for editing, selecting the geometry and deleting it. I’m not sure how you got it but there was a fair amount of excess geometry around and across that hole.

Select and delete.
hole
Too bad it’s not that easy in the shop with the real board.

1 Like

Yup. That’s what I usually do, but (for me) it didn’t work this time. Too much (old?) geometry

Maybe not the right selection. I don’t know what you did but there were a bunch of hidden edges in some of the groups.

Yes. Carelessness in the design drawing stage. Thanks so much for your excellent help.

1 Like