Installing/Opening Sketchup Make 2017 Prompts Sketchup Pro License Request


#1

So my issue is that when i go to install Sketchup Make 2017, and open the soft ware, i get prompted with the attached image.

I do not have a license, and just want to use sketchup make. I have tried uninstalling and re-installing but I am always prompted with a request to add a license for sk

etchup Pro.

Any idea why this would occur? I have internet access and its not like Sketchup is behind a fire wall. This has not always happened and is only a recent occurrence.


#2

It looks like you installed SketchUp Pro instead of SketchUp Make and the trial period has run out. Uninstall SketchUp 2017 Pro from your computer and run a registry cleaner such as CCleaner. Then download SketchUp 2017 Make from this link. Make sure you get the Make download and not the Pro download. Also make sure when you install SketchUp that you right click on the installer exe and select Run as administrator from the context menu. Do not select Run not double click on the installer to start it.


#3

I have always been installing Sketchup Make that is the issue.

issue4

I just tried again, installled CCleaner before and ran a Registry clean. Downloaded the SketchupMake installer, ran as admin. Still same issue as original


#4

What is the name exact full name of the installer you are running? Just checking to make sure you haven’t somehow gotten the pro installer by accident…


#5

sketchupmake-2017-2-2555-90782-en-x64


#6

Can you show the screen within SketchUp that is stopping you using it with this Make install?
Is it the same as the one above again?


#7

Yes it is the same as the first image I posted.

I go through the process of installing sketchup make (see second image posted)

But when I got to open Sketchup, the first image is what pops up, ie the Sketchup Pro Screen that does not connect to a licensing server.


#8

Can you click the circled link?


#9

To me it looks like your firewall is preventing SketchUp from accessing the licensing server.


#10

I can and have tried. I essentially get the attached image and when I close and re open sketch up I am returned to the same screen that I posted originally stating that I do not have a license


#11

I mean I thought that might be an issue as well, but its odd because this only started happening two weeks ago and never was an issue before. Ive checked my windows defender and firewall setting and it is permitted.

Here is the odd thing. When I go to school, instead of just asking me to add a license or exist, the exit icon actually is a start sketchup button, allowing me to open Sketchup.

However at both home and work I cant get it to open this way.


#12

Is this on the same computer?


#14

Yes on the same computer


#15

That would have been incredibly useful to know up front. Clearly it’s not installation of SketchUp on your computer that is responsible for the issue if it will open when you are not at home. Assuming you are at home now, disconnect your computer from the Internet for a bit and see if you can start SketchUp. I’d shut the computer off, turn off the Internet connection and restart the computer so you have a fresh boot. What happens?


#16

Same screen as first image, prompted to add license or exit.


#17

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.