Inserting Images - Transparency

images

#1

I’m having an issue when inserting images (jpeg).

While inserting an image, when I double click to drop it, it becomes slightly transparent.

This is what I mean:

Insert%20Image

Is it possible to insert an image without this happening?

Cheers

Mark


#2

Can you share the JPG?

What browser are you using?


#3

I’m using Chrome.

Here’s the jpeg from the video:

I’ve tried using other jpegs, with the same result.


#4

Works fine here.


#5

Are you using Chrome?


#6

Yes.

Are you clicking to set the bottom left and then clicking to set the top right corner?


#7

I was double-clicking to drop the image. I’ve tried doing it the way you mention, but the result is the same.


#8

I wonder if it’s a graphics card thing.

What are you planning to do with the image once you have it inserted?

Just for grins, can you save the SKP file after you’ve inserted the image and upload it here?


#9

I only inserted the image because I was figuring out how to do it.

I’ve just created a new model and inserted the image. No transparency.

Here are the 2 models:
Tutorials - model with issue
Test Model - model without issue

Tutorials.skp (638.4 KB)
Test Model.skp (290.1 KB)


#10

Seeing the model shows the problem. You have the style set to X-ray. That will cause exactly what you are seeing.

Change the style to something that doesn’t include X-ray face style.


#11

Thanks for your help, Dave, much appreciated.