Información del modelo

Hola, tengo Sketchup Pro Versión 20.2.172 - 64 bits, utilizo Windows 10 Pro y mi tarjeta Gráfica es Nvidia GeForce GTX Titán X.

Tengo algunos problemas serios al intentar acceder a la ventana de información del modelo. No me muestra esta información cuando hago click en la bombilla, parte inferior derecha de la interfaz. Y no puedo cambiar ningún parámetro de Acotaciones, Animación, Archivo, Clasificaciones, Componentes, Créditos, Estadísticas, Geolocalización, Procesando, Texto, Unidades; parámetros que están incluidos en la ventana de información del modelo.

He reparado la versión, así como reinstalado la misma y no se soluciona el problema. Necesito que revisen el problema para darme una solución urgente. Gracias.

Perdón, al referirme a la bombilla de acceso a la información del modelo, quise decir parte inferior izquierda. Gracias.

The original question translates (via Google) as:

Hello, I have Sketchup Pro Version 20.2.172 - 64 bits, I use Windows 10 Pro and my Graphics card is Nvidia GeForce GTX Titan X.

I’m having some serious problems trying to access the model information window. It does not show me this information when I click on the light bulb, bottom right of the interface. And I cannot change any parameters of Dimensions, Animation, File, Classifications, Components, Credits, Statistics, Geolocation, Processing, Text, Units; parameters that are included in the model information window.

I have repaired the version, as well as reinstalled it and the problem is not solved. I need you to review the problem to give me an urgent solution. Thank you.

Sorry, when referring to the model information access bulb, I meant lower left. Thank you.

I have never found an icon bottom right or left for that window. I do (on Mac) have an icon for it in my top tool bar: like this (the left hand one of these three)

Try instead clicking Window/Model Info to get the window you want.

Thank you for answering and, I’m sorry for the delay with my response to your help. I’ve been working with sketchup since 2008, I know the interface perfectly.

I have never had any technical issues with Sketchup, so far, recently, because in the 2019 version, it has worked perfectly for me.

It’s in this version of 2020 (Sketchup Pro Version 20.2.172 - 64-bit, Windows 10 Pro - Nvidia GeForce GTX Titan X) that I’m having problems of any kind.

The model information window that always opened when I clicked on it, now stopped opening, and does not give me any access options.

I have to go to previous versions to modify the settings, but first I have to save the file in that version, open it in another previous version and save it, to reopen in the recent version and be able to continue with the drawing.

When the job used to be very simple, now it becomes very tedious.

I need someone to support Sketchup me from a solution to the problem, it is a serious program error that has to be fixed.

And by the way, in Windows OS, this window would always open, in the light bulb, bottom left.

Don’t confuse the “Model Information” window with the “Entity Information” window, because it’s not the same, they’re very different things. Not even now, in this newer version of 2020, model information appears in the tool windows that as you say very well you are. In my case it is not so, I need you to resolve this serious issue, thank you.

Have you checked to see if it is on another screen, I have moved it before or behind something else on your screen?

Have you tried resetting dialogs/toolbars ?
As a last resort try editing the prefs file…
C:\Users\YOURUSERNAME\AppData\Local\SketchUp\SketchUp 2020\SketchUp\PrivatePreferences.json
with Notepad++
Fine the entry starting, "ModelInfoDlg": {
Edit its x and y values etc if their number is big or negative and thus it’s ‘off screen’…
So in my case

    "ModelInfoDlg": {
                "curPage": 2,
                "show": false,
                "sticky": false,
                "x": 100,
                "y": 100

could become…

    "ModelInfoDlg": {
                "curPage": 2,
                "show": true,
                "sticky": false,
                "x": 0,
                "y": 0

Save the edit and restart SketchUp to see what’s happened…

Thanks for the answer and sorry for taking time to answer.

It worked perfectly. Now I can enter the “model information”.

Thank you. Good day.

This topic was automatically closed after 186 days. New replies are no longer allowed.