Inference points tracking line drawing tool

Hi there,
I’ve recently come across this problem in all my sketch up files. Basically, the inference points trace along wherever the line tool moves from. I’m attaching a photo to better explain…

I’ve reset & updated the sketchup and also reset + updated my MacBook but the problem still persists. I’ve tried toggling inference off to no avail. Any suggestions?

If looks like you are trying to draw on a face?
If a tool is on a face, SketchUp is always going to assume you want to draw on that face. If you stop the tool, a box is going pop up and say “on face.”

You will need to model off to the side - unless I am not understanding your issue.

Hi Kyle, the face is just an example. It tracks even off of what is drawn, and with edges. I need to add to a current drawing but this is actually prohibiting me from drawing any lines since there are so many markings.

Here’s a better example of what is happening when I actually click to draw.

Oh jeez - I have no idea what is going on there.
Let’s hope we get some other responses on this issue - it is also probably helpful for you to share your model.

That is a graphic card issue, if it was windows I would suggest updating the graphic driver,

I agree it looks like a graphics driver issue. But iirc on Mac OS you only get driver updates as part of OS upgrades.

What sub-version of Monterey do you have? Latest is 12.6.8 afaik.

@slbaumgartner knows MUCH more than I do about this kind of issue. Maybe he can advise?

Did you install properly the program, dragging it to the applications folder, or are you running it from the dmg?

The only thought I can add is that we haven’t seen other reports of this problem on the forum, which means the problem isn’t widespread. I know it carries its own risks, but it might be worth trying macOS Ventura.

1 Like

I had an issue similar to this using Safari. It went away with Firefox and Chrome. I’m not sure it’ll help but should be worth a go.

It’s the desktop version.

Hi there,
It is not the desktop version and has been installed properly. Not sure what’s up with it still but I might try uninstalling / reinstalling

From the screenshots you’ve shared it looks like the desktop version, you have installed enscape which can only be installed on the desktop version as well.

Try going to the SketchUp Menu upper left>preferences>OpenGL> and check use fast feedback.