In sketchup I do not get the colors window when try painting


#1

The window to choose what color to use does not open when I select paint. I cannot get a different color. Is there a way I turned the window off? How can I fix it?


#2

Your materials window might be right at the edge or even off your current screen. Go to your preferences and try a Reset Workspace and see if that helps:

Mac: SketchUp --> Preferences… --> Workspace --> Reset Workspace
Win: Window --> Preferences --> Workspace --> Reset Workspace

If that doesn’t help, provide a few more details about your OS, version of SketchUp, hardware, etc.

-m@