Improve rendering quality?

export

#1

I would like to improve my 2D image export, is there a setting to improve the quality?


#2

Improve it compared to what? Are you referring to image exports directly from SketchUp or are you talking about images from a rendering package?


#3

I am referring to the image export directly from SketchUp.


#4

OK. What do you want to improve about it? Without seeing what you are starting with, it’s hard to tell you what to do to improve.


#5

You can increase the resolution of the 2D exported image in the options before export. Be aware that the line widths (if you have edges turned on when exporting) will decrease proportionally to the increase in resolution.


#6

Where are those settings, I would like to increase the resolution of the image before exporting.


#7

In the Export window, click on Options near the lower right corner of the window.

If you are using JPG exports, I’d suggest switching to PNG.

You might also find it worthwhile to send your SketchUp file to LayOut and render in Hybrid or Vector. Then export the image from there. You have even more control over image quality.


#8

on PC the options button is next to the ‘export’ (save) button, in the 2D export dialogue


#9

The options next to the export button only allow me to change the pixel size of the image


#10

Correct. You have to play with edge width settings before the export to get the thickness of line you want relative to the resolution (pixel size). Note that it uses pixel width only, as you say. You have to then use image editing software to go from there.


#11

As DaveR asked, you should specify what you are looking for in more detail, then we can help you more


#12

I export shadows separately from edges - that way you can have them on different layers in the image editor


#13

Like Ian, I also export shadows separately. I also export edges separately.

In LayOut you can set the resolution by pixels per inch.
Screenshot%20-%205_4_2018%20%2C%2011_29_09%20AM


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.