Importing into Layout 2016 problem

styles

#1

I have recently installed Sketchup/Layout 2106 Pro 64bit. I am finding all colour imports from Sketchup into Layout appear black and white despite the style being set to ‘Shaded with textures’. I think I had this issue on a previous update early this year (SK7?) but then SketchUp quickly released another update (SK15) and it magically worked again. Is anyone else experincing this and can anyone offer some advice? Many thanks.


#2

Is your graphics card driver up to date? You can try turning off Hardware Acceleration in SketchUp (Preferences>OpenGL) - if it makes your LayOut pages display better (but more slowly) you have confirmed that the problem lies with the openGL support of your graphics card.

Anssi


#3

Anssi, THANK YOU! You just helped me trouble shoot the problem I was having with LayOut in SketchUp Pro 2015. I was having the same problem that David was describing above and figured I’d ask here on the forum, but David beat me to the punch. I had suspected it may be a driver issue with my older graphics card, but I hadn’t thought to just turn off hardware accelleration for OpenGL. That totally did the trick. It works fine now, at least good enough to tide me over until I get my new machine. Thanks again.