Importing DWG

I’ve got a very basic problem (I haven’t used sketchup in a while) but sketchup is not allowing me to resize a dwg that I have imported into sketchup. I have been making sure that I exploded the file prior to resizing the drawing. Any assistance would be greatly appreciated. Thank you.

How are you trying to resize it? Why are you trying to resize it? Maybe it would make sense to set the Import units to match the units of the dwg file so you don’t need to resize it. Click on Options in the Import window.

Share the .skp file so we can see what you are working with. If you can’t share it publicly, click on my name and then Message and send the file to me privately.

Of course!! Thank you so very much! Problem solved. I cannot thank you enough.

What was the solution? You marked your reply as the solution but for anyone else finding this thread they won’t know what solved your problem.

Thanks - oh, I marked your reply - is it not showing correct?
It was to set the Import Units as you suggested.

It is now. It wasn’t when I wrote my last reply.

Very good.


1 Like

Sorry I am back with another resizing problem. Not sure if I should start a new thread? I am not able to resize a pdf I am importing now and would appreciate any advice. thank you very much.

A pdf will import as an image. Get the Tape Measure tool, tap Option to remove the little + in the cursor. Then find two points at a known distance in the image. Click on each of those points in succession. Type the distance betwen those points and press Return.

thank you Dave… I am trying that, however having no luck. it will not allow me to resize for some reason which is not clear to me…

Here’s the process. I added in a dimension aligned with the points I referenced in the image for resizing just to show that the image got resized.

Zooming in on the points of interest can be useful when the image is quite busy like my example is.