Import from DXF

Hi - I’m a long time StetchUp Make user but I’ve dl’d a copy of Pro. I’ve recently started working with an architect and need to import his AutoCAD files. It’s just a simple plan view of a house. I have tried to import multiple times using a variety of Options but keep getting an “Import Failed” message. Any help would be appreciated.

It could be a problem with the DXF file or maybe you haven’t selected the right options in the Import window. Can you share the DXF file so we can see what you’re trying to import?

Here is the file, thank you for helping!

HAGADORN SITE PLAN.dxf (1.9 MB)

There don’t appear to be any importable entities in the file. You might want to see if you can get his AutoCAD file again. Find out what version the file was made in. I tried inserting it into LO and I get the following:
Screenshot - 1_8_2018 , 8_14_32 PM

The file is probably corrupt. This is what I get when I try to open it in AutoCad 2017:
image
(or then it is in a really, really old format, from the 1980s)
Edit: Sorry, it is a 2018 version DXF, the newest. SketchUp cannot yet import that. I don’t have that at home either, I could have converted it.
You can go to the Autodesk website ( https://www.autodesk.com/products/dwg/viewers ) and download and install the DWG Trueview application. It is free, and it can convert v. 2018 files to older format.

Hi Anssi and Dave: I found out that my architect had been saving his DXF as an 18 version. Once he saved it to 15, I was able to import the file and it imported perfectly!!! Thank you both so much for your help.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.