Image background in Layout

Hi! i tried to search for this as its so simple but maybe i could find the words,

I have a JPG to set as a background for all the pages in Layout (as it would be for powerpoint), i insert the image and block it and sent it to the back, but it makes all the handling of the page difficult as its always trying to select it. Probably i am doing something wrong, but, what? :grinning:

Put the image on a shared layer at the bottom of the Layers list and then lock the layer. I expect you don’t really need to see the image most of the time while you are working on the rest of the LayOut project. If that’s the case, turn off its visibility while you are working. This will help improve LO’s performance while you are working. Just turn the layer on for each of the pages before you export to PDF.

FWIW, if you haven’t been doing it, I would suggest separate layers for SketchUp viewports, text blocks, dimensions, labels, etc. Put the text and dimension layers near the top of the layers list so they will be on top of the viewports and other contnet.

1 Like

^^^ what Dave says - you need to think of Layers in LayOut like using trace paper. What is at the bottom is behind everything. What is at the top is on top. Within the layers you can organize (if needed) by using ‘send to back… - etc.’

To speed things up turn off graphics that you don’t need to see while working.

And make sure to your output settings are on High for images. And be sure to turn off image compression and image quality to high in the export options.

1 Like

Thank you guys! i have already tried to put it on the “all pages” layer but didnt think about lock the layer too.I take adventage of your kindness and add another question: is there some setting or window to find the objects as in “photoshop” or “illustrator”? or layout simply does not work this way?

No, there is no outliner in LayOut.

1 Like