Im trying to import a dwg file but it is not visible in sketchup it is getting imoprted but isnt visible

im trying to import a dwg file but it is not visible in sketchup it is getting imoprted but isnt visible

Camera > Zoom Extents

Also check in the import options that you are using the correct import unit (select the one that was used in the DWG). I also recommend that you uncheck the “Preserve drawing origin” box, especially if the file you are importing has anything to do with maps.

How are you doing this with the version of SketchUp your profile indicates you are using? SketchUp Free (web) doesn’t have the ability to import .dwg files.

FWIW there is no SketchUp Free (web) 2017.
Screenshot - 10_2_2020 , 5_50_04 AM