Import dwg

When I go to import a DWG file on sketch up pro, or any file type no files are visible on my desktop even though there are multiple files.

Have you set the dropdown in the import dialog to dwg?

yes, but again no files are visible.

Could you show us a screenshot of the import dialog.

Ok that is odd.
Try this.
With Sketchup and layout closed.
Find the install.exe or download a fresh copy.
Select it, right click on it and choose Run as Administrator, follow the prompts and choose Repair when given the option.
Reboot your PC for good measure and try again.
This won’t effect your settings or extensions.

thanks

Hi, i have the seem issue. I tried the suggested solution but it didn’t work. What could cause this problem please?
Thx for your help.