I'm not seeing Notifications of posts made to me in either public or PMs

For the last several days, I’ve not been seeing any notification circles with numbers in, next to my initial top right of the forum page. And I’ve not been getting any notification emails, either.

Anyone else seeing this? I haven’t changed my preferences, my most frequent PM poster hasn’t changed his settings, and we can’t understand why it’s happening. It’s a nuisance for the PMs particularly, since I’m missed messages he’s sent for hours or even a day. I can’t see they are there unless I visit the thread itself.

are you still on the rented laptop?


Yes. I can understand it might make a difference, but why and how? I was getting them earlier on the laptop.

I’m using my phone now, and that DID show me a notification - this message from you. First I’ve seen for several days on any device I use.

I’m still not getting notifications from Scott Baker ( @NewThinking2 ), and fewer than I should be on my rented MacBook Pro from anybody at the moment.

I’ve checked my forum Preferences (which I hadn’t knowingly changed) and they seem to be as normal, and nothing I can see that would block notifications.

I checked in Chrome to see if the notifications might be blocked as Popups, and in case that was happening allowed https://forums.sketchup.com to show popups.

It has made no difference. The last notification of a PM from him that I have listed under my avatar initial top right in the forum is from 6 days ago, and he has made over a dozen posts since then. I can only see them if I go back to the PM thread, and scroll down to the bottom.

This is getting annoying.

Could some forum participant please send me a PM, and say so in this thread, perhaps? I would at least then know if the issue is specific to Scott or generic for PMs to me.

What else could I try?

1 Like

I just upgraded my Firefox. Have you upgraded your browser? I’m not sure yet if I’m still getting notifications…

Not sure if Chrome has recently updated - not that I’m aware of, anyway.

Solved by @Cotty in a PM.

It seems I had accidentally muted this topic, while intending to mute another!

It should now work again.

Thanks to all for helping,by confirming that it wasn’t PMs in general that had stopped coming.


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.