IESve Plug-In Export Issue


I’ve recently started using the IES for environmental analysis of my SketchUp models (all 2018 versions).

Upon exporting the geometry, it only shows up as a single plane on plan (with 0 height) regardless if the room identification is run on groups, components or individual faces.

Does anybody have an idea on how to have the rooms exported as a volume?

It appears to be a SketchUp-only issue as I can export models from Revit without problems.

Many thanks,

Hi there. I experience the same thing after i uninstalled the VE2017 and installed 2018 - have you found a solution?


Have you found a solution to this issue with Sketchup? Or are you purely working in Revit now?

I’m running into the same problem and have been looking for a solution for quite a while!




None of the solutions that I tried worked.

As it needed to be done urgently, I imported a .dxf file of the building plan and traced over it in ModelIT.

Also, I had to change back to IES-ve 2017 because for some reason the 2018 version was bugging out.


Guess I will go that route as well…it’s a bit disappointing because I’m not a huge fan of the ModelIT portion of VE…seems to be a bit antiquated/slow.

Thanks for the quick reply, Del!


Not sure if you’ve tried this workaround, but I received this from the IES support people regarding this error:

This error sounds related to a current known issue with the SketchUp plug-in. The workaround is to use the BIM navigator. In SketchUp, use the VE toolbar to identify rooms and export to the VE.

Using this method you should see that the geometry is imported flat (issue you reported initially). When you export geometry from SketchUp into the VE a veExport folder is generated in the same location as your SketchUp file.

It is this file you need to select via the BIM navigator.

Using this method you should see the geometry no longer appear flat when imported. A video on the BIM navigator is available below.

Hope this helps if you are still having this issue!