I want to import at JPG to draw on top of

I used to just go to File, Import and pick the JPG, but that does not work on the latest version? And, help is no help?

What do you mean it doesn’t work on the latest version? What EXACTLY happens?

I import and trace over images frequently. At Bootcamp last Saturday I had a class of about 50 doing the same thing. It worked for all of them while using SketchUp 2016.

I am importing a flat drawing, don’t need any vanishing points, etc. I just want the drawing flat. I can add depth later. I don’t want all the other lines that show up with this new version.

There’s no “other lines that show up with this new version”. It sounds to me as if you have selected to use image as New Matched Photo instead of Image. This is nothing new. Match Photo has been an option for years.

So give me a step by step, cause if I go to Edit, Import, it does not show any of the JPG’s to import?

You probably need to adjust the drop down file choice.

1 Like

My mistake. From your first post, I gathered you were already experienced in importing images into SketchUp.

First step: Look in the File menu. Import is not in the Edit menu.

  1. Import
  2. Select the file type in the Import window.
  3. Make sure Use Image as is set to Image.
  4. Select the image file.
  5. Click Import.
1 Like

You da man! Got it. I should have been able to figure it out, but it was just enough different than the previous version, I got frustrated. Thank you,

What’s different? The OS will make these windows look different.