I turned my model in Sketchup and now it doesn't work

Someone on the youtube turtorial v-ray told me to turn my whole model to 45 degrees to make different shadows, so I did, than I turned it again around 45 degrees and now it is so turned that it is not aligned with the axes. Please help me how to turn it again so it would face the right direction, it is my semester school project and I need to have it finished, right now it is slightly turned in the wrong direction. (I have a 2d floorplan that I could adjust it to)

Have you tried ‘Undo’?

Next time you may stop rotating the model to orient the shadow.


The problem is I made changes a while ago and than I added some new stuff to it so now I cannot go back :confused:

Probably the first thing you can do is go to: Window > Model Info > Units, and uncheck ‘Enable length snapping’, then try again with Rotate tool.

If you have installed the Solar North tool, you can use it to rotate the solar path and the SketchUp shadows… You can save different shadow directions in Scenes if they are not included in Animation.

Thank you I tried it but unfortunately I cannot do it… Well I managed and I saved a previous version of the file so I could turn it than, but I had to do some things all over again…