I really struggle with Upright Extruder


As before, I can not seem to get Upright Extruder to work. It stops part way through. Also, as before, this is about an hour after I tried to do what I needed to to.

So, two questions;

1 - Is there an alternative to using Eneroth Upright Extruder?
2 - Could someone help me and show me why this does not work.

I’ll pay a million pound to anyone who can help, (obviously kidding :wink: )

I just find this Extension so frustrating, and I always seem to waste loads of time trying to make it work.

File is attached. The reason why it is far from the origin is because I have extracted it from a larger model. I have tried moving it to the Origin, and still no joy.

Many thanks


Upright Extruder Query.skp (2.5 MB)

I have never had upright extruder quit in the middle of an extrusion like that. I do see it on my end in your model, though. Maybe @eneroth3 would be able to look at you model and see what’s happening.

When I’ve used Upright Extruder in my models it’s always worked as expected from the beginning.

At least in the case of your example, the native Follow Me does seem to work just fine.

Hi @DaveR

Thank you for looking.

Yes, in the end I went with Follow Me, as it is just for a hedge in Lumion, so when I thought about it, any minor twisting would not matter.

I just assume that I must be doing something wrong, but it’s beyond me.


The usual thing I would expect when any extruder stops is a fork or a gap in the path but neither of those appear to be the case here. Sorry I’m not able to see what is making it stop. Glad you got something to work, though.

No worries, and many thanks for taking a look at it. Yes, I tried to find a gap, but it’s stumped me.


1 Like


1 Like