I get the Field of View when I type in Measurements

Hi, I’m sorta stumbling out of the gate. After drawing a simple rectangle and typing in the measurements (i.e. 20’,15’ ) and hitting “enter”, the Measurements box gives me the Field of View reading (35.00 deg.) without affecting the dimensions of the rectangle that I have created. The cursor also switches from the Rectangle drawing tool to the Zoom tool. I was successful the first time around using these same measurements having followed a tutorial, but now, after having “experimented” with some of the different tools this is what I get. Any ideas how I can get out of this? BTW, these measurements are for the US, if that is useful.

Are you pressing Z?

Are you clicking in the measurements box before typing? If not, don’t. It could be causing issues.

If you have a screen recorder installed and it’s not a hassle maybe share a video.

Wow! That was fast! But, no, I’m not. At least not now. I clicked everything to try to get out of this, tho. I just release the rectangle and enter the measurements, and hit enter. This worked until it didn’t.

Unfortunately I don’t have a screen recorder.

Okay.
Here’s a breakdown.

Click once on your start point. Let go.
Don’t move your mouse, type (say) 15’, 15’
Click once more (again don’t move mouse)

That work? Or is that what you’re doing…?

Are you using Windows 10 Pro or home?

Yep, that’s exactly what I’m doing.

What browser are you using?

Firefox, and later MS Edge. Same outcome in both.

Does the same thing happen if you draw a circle and type in a radius followed by hitting Enter?

This is what I get in Chrome drawing a rectangle. Everything works as expected.

Type R for Rectangle, click and release to set the first point, move the mouse in the general direction of the opposite corner, type the dimension and hit Enter.

Check number lock.

1 Like

Yes, the exact thing happens when I draw a circle and type in the radius. Thanks for the visual. This is exactly how it worked before I started experimenting with the toolbar.

Checked. Thanks. It’s probably something just as simple that I just cannot see.

Sorry I had to leave suddenly.

The reason I asked was because win10home comes with a built in screen recorder.

Hope you find a solution.

Thanks, K. I think it was around 4:30 or 5 AM for me, which really was way to early to be trying to learn or figure anything out, including the built-in Xbox Game Bar for the screen recording feature. That was a no-go as well, lol. Oh well. I’ll keep at it.

1 Like

In figuring out why my screen recorder would not engage, I figured out what was up with my measurements not taking. Neither are working with my docking stations! As soon as I unplugged my laptop, everything worked as expected. While this does not explain why they worked with SketchUp in the beginning, at least I’m not totally dead in the water. Now the problem is that I don’t have access to my much larger screens nor my ergonomic keyboards, and this is kind of a must. So the quest for solutions continues…

Thanks to all who have chimed in!

Whoof!