I changed some settings


I probably touch by mistake some settings and now in the axis of my components I see this blue cross which I don’t know what it is.


This is how my make component dialog window looks like:

Where it says glue to: it’s configured to anyone. if I choose none then the axis looks good.


So I’m not sure what I broke :confused:

The axis is correct for when you have gluing enabled. There’s nothing wrong. If you don’t want the component to have gluing properties, don’t enable it in the dialog.

But now it’s enable by default when I make a new component, I’m pretty sure it wasn’t this way at first (one hour ago) :confused:

Are you making the component on another face?

You cannot change this setting to any default. It depends on whether you create the component on a face or not. SketchUp assumes you then want to create a ‘Glue to’ component.

Ok, I was sure I was dumb :frowning:

It is that, the option looks different because I’m always making this test making a component on another face xDDD

I was playing with axis some time ago and I thought it was that, don’t tell anyone :confused:

@g.h.hubers, thank you both.