I cannot save my models in sketchup 8

First post for me. Hello to all.
I have sketchup 8 and have used it for years trouble free. I just reluctantly upgraded from Win 7 to 10 and now I can draw a new model, but I can no longer save it in My Documents. It gives me an error, “There are no more files”. It will not save no matter all I have tried. I can attach a screenshot of the error, but haven’t figured out how to attach to a post.

Your profile indicates you are using SketchUp Free Web. Is that correct? If so, it does not allow saving back to V8. You could upload your model to the 3D Warehouse and then in your browser download the. Dave file to import into SU8.

There has been no support for SketchUp 8 for about a decade.

Also it isn’t unexpected that Windows 10 wouldn’t support that version of SketchUp.

I had to pick free web because Sketchup 8 was not available. I have been using Sketchup 8 at least 12 years. It was free when I got it. I use it for personal drawings, such as wiring diagrams, porch add ons, etc. Stuff around my house.
So, is the answer that it will not work on Win10? That is the conclusion I am coming to.

Instead of Free Web you should choose Make.

It may not work on your installation of Win 10. Where are you trying to save the file to?

Might be that it’s finally time to retire that ancient version and start using a current version.

Is there a way to attach photos? I can show you

Images can be dragged into replies.

Here is the error. I named the file rectangles

Try to reboot the computer (ie. shut down and restart)

Okay, fixed
When I tried to load the picture I pasted to my reply it did the same error.
I google searched “There are no more files Windows 10” and it is a recurring problem on ASUS laptops (mine). Fortunately, some computer wizards much better than I found a work around. I did all that and my old Sketchup 8 works like a charm again.
Thanks for the replies.

Good that you found out the cause and even better that you found a workaround!
If you edit your last post to explain the workaround it could help others…
You could then mark your last post as solution so others with the same problem can easily find it…

You might try running it in “compatibility mode”. From Google:
In the search box on the taskbar, type the name of the program or app you want to troubleshoot. Select and hold (or right-click) it, and then select Open file location. Select and hold (or right-click) the program file, select Properties, and then select the Compatibility tab. Select Run compatibility troubleshooter. Make older apps or programs compatible with Windows 10)

1 Like

Perhaps a corrupt Windows 10 install or you still have updates to go, it seems like this was an issue for W10 back in 2017 across lots of programs