I can not load the plugins


#1

I can only load plugins if I run the program as an administrator. why? it’s not normal


#2

You have probably installed it wrong, you should not have to run SketchUp as admin upon each launch as you should have installed while an admin rather than a user.


#3

no, when I installed sketchup, I was asked for administrator credentials and I naturally entered them. then starting the software as a normal user and installing the plugins, I noticed that they were not loaded into the program


#4

What does the SketchUp icon look like on the desktop, does it have the blue and yellow administer shield?

Are you running SketchUp 2016? Have you tried both the extension warehouse and locally via these instructions: https://help.sketchup.com/en/article/38583


#5

#6

the icon does not have the yellow and blue shield. yes, the version is 2016 and yes, I tried all the possible methods


#7

I am not sure then sorry, I have never used SketchUp for education, I don’t know how it differs from regular SketchUp Make 16. I am sure somebody can come along and help you soon however!


#8

installing it on a personal pc, everything runs smoothly. while on a PC in the lab (they are part of a domain in active directory) we can not see the plugins we have installed. the only solution is to start the program as an administrator and use it this way.


#9

By default, plugins are installed into the Appdata folder that is personal to every user
(C:\Users<name here>\AppData\Roaming\SketchUp\SketchUp 2018\SketchUp\Plugins) so they are not visible to other users.
It might not be a recommended method, but you could try copying or moving the plugins files from your personal administrator folder (as above) to a folder that is common to all users:
(C:\ProgramData\SketchUp\SketchUp 2018\SketchUp\Plugins)

Also, have you checked that the Extensions Loading Policy is not preventing the plugins from loading?
https://help.sketchup.com/es/article/3000237 If I remember right, the default in version 2016 was “Identified Extensions Only”


#10

when I install a plugin, it does not appear immediately (as it should be) then when I restart sketchup the window appears with the following error (in my case):

Errore di caricamento del file C:/Users/a1pc12.ISAMNLAB/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/SoapSkinBubble/SoapSkinBubbleMenus.rbe
Failed to read RBE/RBS file.


#11

Have you checked that the version of SoapSkinBubble that you are trying to install is compatible with your SketchUp 2016?


#12

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.