Huge Warning signs


#1

Huge warning signs just appeared on my layout. It happened when I inserted a new file to a new page.

I went to document set up to update all the links - but the signs now appear on all view ports throughout all the pages in the layout file.


#2

Well I don’t why it happened but I have understood a solution. Right click outside of the layout paper (on the grey area around your page sheet) . Choose from the menu, “Render Models on Page”

If anyone knows why this occurred in the first place? I will be most grateful to find out.


#3

It means the rendered view is outdated. If you open the SketchUp Model pane and tick the checkbox labeled something like Render Automatically you wont see the warning any more.


#4

As @eneroth3 points out, the warning indicates that the SketchUp file has been changed but the viewports haven’t been updated yet. This triangle will appear if the tick box for “Auto” has been cleared. Look in the SketchUp Model inspector window. At the bottom you’ll see the Render button. It does the same thing as Render Models… from the Context menu.

If you leave the tick box checked, viewports will render automatically and you won’t see the yellow warning.

There are some times when you might not want to automatically update all of the scenes. If you’re making frequent changes that impact only one or two scenes, you might not want to wait for unaffected scenes to render each time. Turn off Auto-render temporarily and do what you need to d. Then turn it back on when you’re finished making those changes.


#5

Thanks for your replies - yes got it! it was checked to off :smile:


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.